Showing 64 Result(s)

YUM Update Error

Ryan Prentiss asked: I am receiving the following errors when running yum update. I began receiving these errors after I had installed the incorrect EPEL package (epel-release-6-8.noarch). I have since …