Showing 44 Result(s)

RHEL 7.6 : Unable to install VLC

anonymous coder asked: I am having issues install VLC Player on RHEL 7.6 I get the following error Error: Package: libplacebo-0.4.0-2.el7.x86_64 (epel) Requires: libvulkan.so.1()(64bit) Error: Package: 1:vlc-core-3.0.6-17.el7.x86_64 (rpmfusion-free-updates) Requires: libprotobuf-lite.so.8()(64bit) …