Showing 138 Result(s)

Openssl error during rpm installation in redhat-7.6

Here_2_learn asked: Unable to resolve the error while I am trying to install kong rpm from repository. Error: Package: 1:openssl-1.0.2k-16.el7.x86_64 (rhel-7-server-rpms) Requires: openssl-libs(x86-64) = 1:1.0.2k-16.el7 Installed: 1:openssl-libs-1.0.2k-16.el7_6.1.x86_64 (@anaconda/7.6) openssl-libs(x86-64) = …