Showing 22 Result(s)

puppet enterprise installation error

Olive asked: I am using puppet-enterprise-3.3.2-el-6-x86_64.tar.gz to install puppet enterprise, after installation I got ERROR: Could not install required packages–this may be due to a network failure or incorrect repository …

How can you install puppet on CentOS 7

Jared asked: CentOS 7 comes with ruby 2.0.0.353-20.el7. I’m trying to install puppet there, and running into errors. First I run: rpm -ivh http://yum.puppetlabs.com/puppetlabs-release-el-7.noarch.rpm rpm -ivh http://dl.fedoraproject.org/pub/epel/beta/7/x86_64/epel-release-7-1.noarch.rpm Those work fine. …