PHP 7.2 yum installation on Centos 7 misses libargon2.so

PHP 7.2 yum installation on Centos 7 misses libargon2.so

Rauli Rajande asked: Command: yum install php php-cli php-gd php-curl php-mysql php-zip php-fileinfo php-mbstring Gives following error: Error: Package: php-cli-7.2.12-1.el7.remi.x86_64 (remi-php72) Requires: libargon2.so.0()(64bit) Error: Package: php-7.2.12-1.el7.remi.x86_64 (remi-php72) Requires: libargon2.so.0()(64bit) I …