K8NDRE motherboard in server fails to complete BIOS load with error 0078

John asked:

K8NDRE motherboard with 4 sata drives, was running fine. Drives had raid-0 and raid-1 partitions, using mdadm. The onboard raid is disabled. Upon reformatting the drives, setting a new partition structure and new raid partitions, the bios fails to finish loading, with 0078 in the bottom right corner.

Tried using completely new set of drives, and bios worked fine. Able to boot from a usb, format the drives, partition them, start raid, and then installed os. Reboot and received the same error from the bios, 0078.

Works fine if I unplug the sata drives.

Any thoughts? Physical inspection reveals no damage cables, connectors, or capacitors.

Server was running happily for over a year, and this is the first problem it has had.

Per Michael Hampton’s answer:

The drives, unjumpered and supporting sata III worked fine originally, and worked fine for formatting and having new partitions and raid installed on them. I did try jumpering one, with no change. If I put a brand new unformatted drive in, the motherboard recognizes it and I can proceed with formatting and installing. When I reboot, I get the 0078. I have 4 sata cables-the board supports 4 drives, so I tried each and no change.

I am close to calling the motherboard done.

My answer:

The 0078 error indicates a communication problem. This could be caused by bad cables, a failed connector, or SATA III drives.

  • Check to ensure that your cables are good. Try different SATA cables.
  • Try a single disk and cable at a time to see if the disk and cable work in a given connector on the motherboard. If so, try it in each other connector to determine if the motherboard is at fault.
  • If using SATA III drives, check them for a jumper to force SATA II mode. This motherboard only supports SATA II.

View the full question and any other answers on Server Fault.

Creative Commons License
This work is licensed under a Creative Commons Attribution-ShareAlike 3.0 Unported License.